Having trouble with the application...Help please

Come here for help in Applying

Moderator: Officers

Re: Having trouble with the application...Help please

Postby Alkagari » Sun Jul 27, 2014 6:23 pm

What is your character's name?
User avatar
Alkagari
Officer
 
Posts: 1224
Joined: Sat Feb 02, 2008 11:33 am
Location: KS.US

Re: Having trouble with the application...Help please

Postby Twelve » Sun Jul 27, 2014 11:36 pm

Hey swiss. If you're looking to apply for raiding and your app doesn't go through you can add my battletag (Gaillan#1492) or you can look for any of the officers and talk to us directly: Vahe, Alkagari, Botonui, Bearnekked or Gyth.
User avatar
Twelve
Officer
 
Posts: 333
Joined: Thu Sep 30, 2010 1:40 pm

Re: Having trouble with the application...Help please

Postby Salammar » Tue Jul 29, 2014 8:41 am

I totally want to know the origin of your name!!!
Off I fly, careering far
In chase of Pollys, prettier far
Than any of their namesakes are
—The Polymaths and Polyhistors,
Polyglots and all their sisters.

~Sir Thomas Moore
User avatar
Salammar
Nemeton Guild Member
 
Posts: 1258
Joined: Tue Mar 10, 2009 10:29 am
Location: Durham/Oxford, North Carolina

Re: Having trouble with the application...Help please

Postby Falathar » Tue Jul 29, 2014 12:20 pm

Image
Image
User avatar
Falathar
Nemeton Guild Member
 
Posts: 321
Joined: Thu Sep 19, 2013 11:40 am
Location: Midland, TX

Re: Having trouble with the application...Help please

Postby Alkagari » Tue Jul 29, 2014 6:01 pm

So you aren't trying to type in any special characters then I take it? Even then it shouldn't matter, hmm.

This error happens after you click submit correct?
User avatar
Alkagari
Officer
 
Posts: 1224
Joined: Sat Feb 02, 2008 11:33 am
Location: KS.US

Re: Having trouble with the application...Help please

Postby Vahe » Tue Jul 29, 2014 10:30 pm

Swisscider is now a guild member. Thanks to Sarynn and the TITANS! for keeping an eye out for great people.

Swiss .. you can get together with Alkagari please to figure out why the application didn't work for you. Its perplexing.

Thanks!
:orcbeer1:
Image
User avatar
Vahe
Officer
 
Posts: 2895
Joined: Fri Jan 04, 2008 6:07 pm
Location: Vancouver Island, Canada

Re: Having trouble with the application...Help please

Postby Dude » Mon Dec 15, 2014 8:17 am

Hey there,

Just wanted to mention that I'm getting the same issue swisscider mentioned (Unknown column '7B451B' in 'field list'). Then after 3 or 4 times trying to submit it stopped giving me the error altogether but still didn't submit. Tried using Chrome and IE11.

Character name is Dudearino, battle tag is Bundok#1879. Saved the application as a .pdf if you want me to submit it by email or dropbox or something.

P.S. The application still only goes up to lvl 90. ;)
User avatar
Dude
Nemeton Guild Member
 
Posts: 3
Joined: Sun Dec 14, 2014 7:43 am
Location: Stavanger, Norway


Return to Help Me

Who is online

Users browsing this forum: No registered users and 1 guest

cron